YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

PNC - Connection & Transaction Issues
Incident Report for YNAB
Resolved
While most of the issues associated with this incident have been resolved, we want to let you know about upcoming changes with PNC connections rather than resolve this incident with happy news, only for your connection to potentially fail again shortly thereafter.

PNC has chosen to enter into a data access agreement with an alternative import provider, and give them exclusive rights to PNC data, instead of allowing customers to access their data through an open API. Since this provider is not one we work with, we anticipate all PNC connections will fail or be unreliable after the new agreement goes into effect on October November 1st.

While we fully support any bank’s move to supporting API connections, it’s the industry standard for that API to be openly accessible and interoperable, so the consumer (that’s you!) can access their financial data from any app or service, securely and reliably. You can read more about the efforts for open banking standards in the US here.

Once the changes take effect, feel free to voice the impact to PNC, and let them know that you would like to access your data via other aggregators/providers and request they follow these open banking standards. We will also keep our Watchlist Institutions article updated, so you can find the most up-to-date information that we have regarding PNC there.

In the meantime, we recommend using File-Based Importing in YNAB to keep your PNC accounts up-to-date.
Posted Sep 26, 2023 - 17:19 UTC
Identified
We've identified the cause of these issues, and we're working with our Direct Import providers on the next steps. We'll continue to keep you updated as things progress! Continue to use our other transaction entry methods to keep your accounts up to date.
Posted Sep 14, 2023 - 23:12 UTC
Investigating
We are investigating a spike in connection issues as well as transactions not importing for PNC. We're working with our Direct Import provider to learn more, and we'll post updates here as we have them. In the meantime, use our other transaction entry methods to keep your accounts up to date!
Posted Sep 06, 2023 - 13:18 UTC
This incident affected: Direct Import Providers (Plaid, MX).