YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with temporary widespread issues. Only institutions on our Watchlist land here, and if your bank is one of them, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

E*Trade - Connection and Transaction Issues
Incident Report for YNAB
Resolved
After monitoring E*Trade’s connection for the past several days, we’ve confirmed that the issue is resolved.
Posted Jul 24, 2023 - 21:27 UTC
Monitoring
Our Direct Import provider has resolved the issue with E*Trade! 🎉 Follow the prompts to reauthorize the connection, or remove and re-add the connection if you're still running into issues. We’ll continue to monitor the situation for the next few days, but if you need more help, write in to [email protected]!
Posted Jul 18, 2023 - 15:08 UTC
Update
We are continuing to dig in with our import providers on this issue and will let you know as soon as we have an actionable update!
Posted Jun 29, 2023 - 22:58 UTC
Identified
We've identified the cause of the issue, and we're working with our Direct Import provider on the next steps. We'll continue to keep you updated as things progress! Continue to use our other transaction entry methods to keep your accounts up to date.
Posted Jun 21, 2023 - 18:11 UTC
Investigating
We are investigating a spike in both connection issues and transactions not importing for E*Trade. We're working with our Direct Import provider to learn more, and we'll post updates here as we have them. In the meantime, use our other transaction entry methods to keep your accounts up to date!
Posted Jun 20, 2023 - 19:05 UTC
This incident affected: Direct Import Providers (Plaid, MX).