YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

ELAN CardMember Service Credit Card - Connection Issues
Incident Report for YNAB
Resolved
Unfortunately, this issue with Elan is proving to be more complex to resolve than anticipated and is now considered a long-term issue. While work will continue to be done behind the scenes, we will be retiring this from our Status Page to keep the information here as fresh and relevant as possible.

No need to worry though! For persistent issues like we're experiencing with Elan, we'll update our Watchlist Institutions article, so you can monitor the status of your bank there.
Posted Apr 15, 2024 - 16:34 UTC
Update
Our import provider is still working on the connection issues with Elan. We'll update you here the minute we have any actionable updates to share. Thank you for hanging in there!
Posted Apr 04, 2024 - 20:06 UTC
Identified
We've identified the cause of the issue, and we're working with our Direct Import provider on the next steps. We'll continue to keep you updated as things progress! Continue to use our other transaction entry methods to keep your accounts up to date.
Posted Mar 26, 2024 - 15:18 UTC
Investigating
We're investigating a new spike in connection issues with ELAN CardMember Services. We're working with our Direct Import provider to learn more, and we'll post updates here as we have them. In the meantime, use our other transaction entry methods to keep your accounts up to date!
Posted Mar 20, 2024 - 18:05 UTC
This incident affected: Direct Import Providers (Plaid).