YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Emails delayed (confirmation, password reset, or invitations to YNAB Together, etc.)
Incident Report for YNAB
Resolved
Emails are sending as expected, though note a short delay is still possible as the backlog of requests is resolved. Try your request again if you have not received your originally requested email after an hour (password reset, email confirmation, YNAB Together invitation, etc.). If you cannot request the email again, contact our Support team for help.
Posted Aug 26, 2024 - 13:32 UTC
Monitoring
A fix has been implemented and we're monitoring the situation. If you recently requested an email from YNAB you did not receive (password reset, email confirmation, YNAB Together invitation, etc.), please attempt to re-send. If you cannot re-send the email, contact our Support team for help.
Posted Aug 25, 2024 - 21:53 UTC
Identified
We have identified the issue and are working on a fix. If you are waiting on an email confirmation email, a YNAB Together invitation email, a password reset email, or another confirmation from YNAB, note that you may experience a delay in receiving the message that could be over 24 hours.
Posted Aug 25, 2024 - 12:20 UTC
Investigating
We are currently investigating.
Posted Aug 25, 2024 - 02:15 UTC
This incident affected: Web App (app.ynab.com) and Website (www.ynab.com).