YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Citibank - Stuck on 2FA screen within Citi login widget
Incident Report for YNAB
Resolved
After monitoring Citibank’s connection for the past week, we’ve confirmed that the issue is resolved.🥳 Please reach out to [email protected] if you're still experiencing issues.
Posted Jan 30, 2024 - 21:13 UTC
Monitoring
Our Direct Import provider hasn't been able to identify the issue, but since stats have been improving we are going to move towards considering this resolved. Please follow the prompts to reauthorize the connection, or remove and re-add the connection if you're still running into issues. We’ll continue to monitor the situation for the next few days, but if you need more help, write into [email protected]!
Posted Jan 16, 2024 - 21:11 UTC
Update
We're still looking into this issue with our import provider. In the meantime, please be sure you've tried connecting on the YNAB mobile app and/or on a different network (due to VPNs or ad-blockers, etc) if you haven't done so recently. This has helped get other YNABers past the issue!
Posted Jan 11, 2024 - 22:55 UTC
Update
As we are still in the holiday season, we expect work on issues like this to slow and resolutions to take longer than usual. All teams involved will be back to business as usual in the first few weeks of the new year, so we'll be sure to share actionable updates as soon as we have them!
Posted Jan 01, 2024 - 07:42 UTC
Investigating
We've seen a spike in reports of users getting stuck after entering a 2FA code. It seems like it's going to work, but then goes back to the timer counting down. In the meantime, we've heard reports of users being able to connect if they try it on the YNAB mobile app and/or on a different network (due to VPNs or ad-blockers, etc).

We’ve escalated the issue with Plaid and they are working on it with Citi. We'll post updates here as we have them, and until this is resolved, use our other transaction entry methods to keep your accounts up to date!
Posted Dec 14, 2023 - 17:04 UTC
This incident affected: Direct Import Providers (Plaid).