YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Elan CardMember Services - Connection Issues
Incident Report for YNAB
Resolved
After monitoring CardMember Services Elan’s connection for the past week, we’ve confirmed that the issue is resolved.
Posted Sep 25, 2023 - 19:17 UTC
Monitoring
Our Direct Import provider has resolved the issue with Elan. Follow the prompts to reauthorize the connection, or remove and re-add the connection if you're still running into issues. We’ll continue to monitor the situation for the next few days, but if you need more help, write in to [email protected]!
Posted Sep 19, 2023 - 23:57 UTC
Update
We're still working with our Direct Import provider on the issue with Elan. It's turning out to be a doozy, apparently! We'll continue to keep you updated as things progress.
Posted Sep 12, 2023 - 19:55 UTC
Update
We're still working with our Direct Import provider on the issue with Elan. We'll continue to keep you updated as things progress! Continue to use our other transaction entry methods to keep your accounts up to date.
Posted Sep 05, 2023 - 21:04 UTC
Investigating
We are investigating a spike in connection issues with Elan CardMember Services. We're working with our Direct Import provider to learn more, and we'll post updates here as we have them. In the meantime, use our other transaction entry methods to keep your accounts up to date!
Posted Aug 30, 2023 - 14:49 UTC
This incident affected: Direct Import Providers (MX).