YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Marcus by Goldman Sachs - Connection Issues
Incident Report for YNAB
Resolved
After monitoring MARCUS’s connection for the past week, we’ve confirmed that the issue is resolved! If you continue to face issues connecting your accounts, please reach out to our support team: [email protected]
Posted Dec 09, 2022 - 17:46 UTC
Identified
Our Direct Import Provider believes they have identified the cause of this issue with Marcus. While we continue to work behind the scenes for confirmation, we encourage you to remove your connection and then attempt to enter your credentials once more. If you continue to face issues, know we are still looking into this.

We'll continue to keep you updated as things progress! Continue to use our other transaction entry methods to keep your budget updated.
Posted Nov 28, 2022 - 22:10 UTC
Investigating
We are investigating a spike in connection issues with Marcus by Goldman Sachs. We're working with our Direct Import provider to learn more, and we'll post updates here as we have them. In the meantime, use our other transaction entry methods to keep your budget up to date!
Posted Nov 23, 2022 - 18:30 UTC
This incident affected: Direct Import Providers (Plaid).