YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Tangerine Bank (CA) - Connection Issues
Incident Report for YNAB
Resolved
After monitoring Tangerine for the past few days we have confirmed this issue is resolved!
Posted Jul 25, 2023 - 15:52 UTC
Update
A fix has been implemented but results are still undetermined. We’ll continue to keep an eye on the situation for a few more days, but it might help to remove and re-add the connection (this is different from just unlinking the account) to make sure you are on the latest integration. Details on how to do this can be found in our How to Manage Connections in YNAB article. We'll keep you updated!
Posted Jul 21, 2023 - 00:54 UTC
Monitoring
A fix has been implemented and we are monitoring results. We’ll continue to keep an eye on the situation for the next few days, but if you need more help, write in to help@ynab.com!
Posted Jul 17, 2023 - 15:29 UTC
Identified
Our import provider has identified the issue and are working to push out a fix. We'll keep you updated as we receive more actionable updates. In the meantime, use our other transaction entry methods to keep your accounts up to date!
Posted Jul 13, 2023 - 16:00 UTC
Investigating
We are investigating a spike in connection issues with Tangerine Bank. We're working with our Direct Import provider to learn more, and we'll post updates here as we have them. In the meantime, use our other transaction entry methods to keep your accounts up to date!
Posted Jun 29, 2023 - 13:01 UTC
This incident affected: Direct Import Providers (MX).