YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

American Express UK
Incident Report for YNAB
Resolved
After monitoring the Amex UK connection for the past few days, we’ve confirmed this issue is resolved. If you need more help, write to help@ynab.com!
Posted Nov 07, 2024 - 03:35 UTC
Update
We're hearing reports of the issue persisting for some users. TrueLayer has asked to try clearing your cookies and cache first, and then trying the Amex UK connection once more. Here are instructions for  Chrome,  Firefox,  Safari, and Edge. If the issue still persists, write to help@ynab.com!
Posted Nov 05, 2024 - 16:00 UTC
Monitoring
Our direct import provider (TrueLayer) believes the issue with Amex UK is resolved. Follow the prompts to reauthorize the connection, or remove and re-add the connection if you're still running into issues. We’ll continue to monitor the situation for the next few days, but if you need more help, write to help@ynab.com!
Posted Nov 05, 2024 - 14:35 UTC
Investigating
We're investigating a spike in connection issues with American Express UK. TrueLayer is aware of the issue and working on it, and we'll post updates here as we have them. In the meantime, use our other transaction entry methods to keep your accounts up to date!
Posted Nov 04, 2024 - 15:25 UTC
This incident affected: Direct Import Providers (TrueLayer).