YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Ally Bank - Transactions not importing
Incident Report for YNAB
Resolved
After monitoring Ally Bank’s connection for the past week, we’ve confirmed the issue is resolved.🥳
Posted Apr 08, 2024 - 22:06 UTC
Monitoring
Our Direct Import provider let us know the issue was related to maintenance Ally Bank was doing on their site. The issue should be resolved as of today. Please follow the prompts to reauthorize the connection, or remove and re-add the connection if you're still running into issues. We’ll continue to monitor the situation for the next few days, but if you need more help, write to [email protected]!
Posted Apr 04, 2024 - 17:30 UTC
Investigating
We are investigating a spike in transactions not importing for Ally Bank. We're working with our Direct Import provider to learn more, and we'll post updates here as we have them. In the meantime, use our other transaction entry methods to keep your accounts up to date!
Posted Mar 31, 2024 - 14:46 UTC
This incident affected: Direct Import Providers (Plaid).