YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Citibank — Transaction imports are delayed
Incident Report for YNAB
Update
Good news! Our Direct Import provider has resolved the import delay issues with Citibank, and our stats are already showing a vast improvement. If you're still running into issues, please remove and re-add the connection or follow the prompts to reauthorize the connection. We’ll continue to monitor the situation for the next few days, but if you need more help, write to [email protected]!
Posted Apr 25, 2024 - 19:17 UTC
Monitoring
Our Direct Import provider has confirmed that, due to infrastructure constraints with Citi, import delays of up to 3 business days are expected. They're working with Citi to improve this.

Import delays of *4 or more business days* are NOT expected, however. If that's the case for you, please write to [email protected] so we can have our import provider take a closer look!
Posted Apr 23, 2024 - 22:20 UTC
Identified
We've identified the cause of the issue, and we're working with our Direct Import provider on the next steps. We'll continue to keep you updated as things progress! Continue to use our other transaction entry methods to keep your accounts up to date.
Posted Apr 16, 2024 - 16:03 UTC
Investigating
We're investigating a spike in transactions not importing and/or importing with a significant delay for Citibank. We're working with our Direct Import provider to learn more, and we'll post updates here as we have them. In the meantime, use our other transaction entry methods to keep your accounts up to date!
Posted Apr 11, 2024 - 19:17 UTC
This incident affects: Direct Import Providers (Plaid).