YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Discover—Connection Issues & Transactions not importing
Incident Report for YNAB
Resolved
After monitoring Discover’s connection for the past week, we’ve confirmed this particular issue with Discover is resolved. Another unrelated issue with Discover arose over the weekend that's causing transaction delays, and that can be monitored here.
Posted Jul 23, 2024 - 21:48 UTC
Monitoring
Our Direct Import provider has resolved the issue with Discover. Follow the prompts to reauthorize the connection, or remove and re-add the connection if you're still running into issues. We’ll continue to monitor the situation for the next few days, but if you need more help, write to help@ynab.com!
Posted Jul 18, 2024 - 18:50 UTC
Investigating
We're investigating a spike in connection issues and reports of transactions not importing for Discover. We're working with our Direct Import provider to learn more, and we'll post updates here as we have them. In the meantime, use our other transaction entry methods to keep your accounts up to date!
Posted Jul 16, 2024 - 18:08 UTC
This incident affected: Direct Import Providers (Plaid).